체험판 깔려있는 상태로 트라도스 구입해서 활성화했는데

안녕하세요 대원님들. 어제 트라도스 구매하고 좀 전에 설치하고 활성화했더니 사진처럼 오류메시지가 떴어요.



 

 

 

 

 

 

 

 

 

SDL 홈페이지 찾아보니까 이런 경우에는 폴더에서 무슨 폴더 이름을 15 -> OLD 15로 바꾸고 이것저것 하라고 안내해주긴 하는데.... 그 폴더도 못 찾겠고 예전에 받았던 체험판 파일도 삭제해봤는데 소용없더라고요. 혹시 실수로 트라도스 유료버전에 포함된 파일 삭제한 건 아닌가 걱정되고......

어떻게 해야 해결될까요......혹시 이런 적 있는 대원님 또 계실까요...또륵
번역가 마이아 마이아 · 2019-06-19 17:26 · 조회 2915
전체 4

  • 2019-06-19 17:53

    앗 저만 그런지 모르겠는데 일단 이미지가 너무 작아서 잘 보이지 않아요;ㅁ;


    • 2019-06-19 18:04

      헛 그렇군요 ㅠㅠ 큰 이미지로 수정할게요! 에러 메시지 내용 보면 SDL.Common.licensing..(버전 15.0(?))이라는, 공용이 아닌 어셈블리가 깔려 있어서 BaccS플러그인을 로드할 수 없다는 것 같아요. 아마도요...


  • 2019-06-19 21:11

    저와 비슷한 문제인 것 같아 답변 남깁니다. 아마도 트라도스버전과 baccs lite 라이선스를 아직 활성화 하지 않은 문제가 겹쳐서 발생하는 오류가 아닐까 싶어요.
    일단 트라도스를 최신 버전으로 올려주세요.
    어제 구입하셔서 지금 버전이 최신버전이라고 생각하실텐데 어제 밤에 새로운 버전이 나왔더라구요.
    아마도 이 오류 해결을 위한 패치개념으로 나온 듯 싶어요. (업데이트 확인은 도움말 메뉴에서 업데이트 확인 누르시면 되세요.)
    업데이트 하시고 나서 트라도스를 다시 실행시켜 보시면 하단 왼편 메뉴칸에 baccs lite가 뜰겁니다.
    그 메뉴에서 baccs lite에 대한 라이선스 활성화 해주시면 저 오류가 없어질거에요.
    저와 같은 오류여서 이걸로 해결이 되었으면 좋겠네요.

    아! 혹시 몰라 baccs lite 라이선스 활성화 관련 링크 남깁니다. 참고하세요~
    https://community.sdl.com/product-groups/translationproductivity/sdl-baccs/w/wiki/4691/baccs-lite


    • 2019-06-19 23:20

      오오ㅠㅠㅠㅠㅠㅠㅠ감사합니다ㅠㅠㅠㅠㅠㅠㅠ알려주신 대로 업데이트하고 baccs lite 활성화했더니 해결됐어요!! 정말 감사합니다.


전체게시글 1,803